Accessibility Overview

We are trying to make the CoMO’s website more accessible for all users. This section provides suggestions for modifications you can make in your operating system and browser to help access CoMO’s website.

We have complete step-by-step accessibility modifications for the following browsers and operating systems. Please check back, as this section is being updated frequently.

Browsers:

· Internet Explorer 6, 7, 8
· Mozilla Firefox 

· Apple Safari 

Operating Systems:
· Microsoft Windows 

· Apple OS X 

Change text size
Make the website easier to view by making text larger and more readable.

Help for users with Microsoft Windows based computers. 

· Windows XP 

· Internet Explorer 6 

· Internet Explorer 7 

Help for users with Apple Macintosh OS X based computers.

· Mozilla Firefox for Mac OS X 

· Apple Safari 

Windows XP

1. Click the Start button or press the Windows logo key on your keyboard. 

2. Open the Control Panel. Click on Control Panel or press C on your keyboard and it will pop up. 

3. Open the Display. Double-click the Display icon or press D until the Display icon is highlighted and press Enter. The Display Properties window will pop up. 

4. Click on the Appearance tab or press Ctrl and Tab until the Appearance tab comes to the front.  

5. Change the font size. Under Font Size choose large or extra large font from the drop-down menu, or press Alt and F on your keyboard and use the up/down arrows to select a font size. Press Enter. 


Internet Explorer 6

1. Open the View menu. Use your mouse or press Alt and V on your keyboard. 

2. Select the Text Size tab. Use your mouse or press Alt and X on your keyboard.
Choose your preferred text size (largest to smallest).  

3. Click with your mouse or use the arrow keys and press Enter on your keyboard. 
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Internet Explorer 7

To change the whole browser window

1. Zoom in: on your keyboard, press Ctrl and + (plus sign) at the same time. 

2. Zoom out: on your keyboard, press Ctrl and – (minus sign) at the same time. 

To just enlarge text

1. Open the Page menu. Use your mouse or press Alt and P on your keyboard. 

2. Select the Text Size tab. Use your mouse or press Alt and X on your keyboard.
Choose your preferred text size (largest to smallest).  

3. Click with your mouse or use the arrow keys and press Enter on your keyboard. 
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Mozilla Firefox for Mac OS X

To change the whole browser window 

1. Using your mouse: open the View menu, choose Zoom and select Zoom In or Zoom Out as required. 

2. Using your keyboard: press Command and + to zoom in, Command and - to zoom out. Press Command and 0 to return to standard zoom. 
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To just enlarge text

1. Using your mouse: open the View menu, choose Zoom and select Zoom Text Only. Once selected, open the View menu, choose Zoom and select Zoom In or Zoom Out as required. 

2. Using your keyboard: press Control and F2 and navigate through the menu using your arrow keys to select View, press Return. Navigate using your arrow keys to Zoom, press Return. Navigate using your arrow keys to Zoom Text Only and press return to select. Once Zoom Text Only is selected press Command and + to zoom text in, Command and - to zoom text out. Press Command and 0 to return to standard zoom. 
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Apple Safari

1. Using your mouse: open the View menu. Select Make Text Bigger or Make Text Smaller (or Make Text Normal Sized) as required. 

2. Using your keyboard: press Command and + to Make Text Bigger, Command and - to Make Text Smaller. press Command and 0 to return to Make Text Normal Sized. 
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 Bottom of Form
Mouse pointer visibility
Helpful if you have trouble viewing the mouse pointer.

Help for users with Microsoft Windows based computers.

· Windows XP
Help for users with Apple Macintosh OS X based computers.

· Apple OS X
Windows XP

Find the pointer

1. Click the Start button or press the Windows logo key on your keyboard.

2. Open the Control Panel. Click on Control Panel or press C on your keyboard and it will pop up.

3. Open the Mouse Properties. Double-click the Mouse icon or press M until the Mouse icon is highlighted and press Enter. The Mouse window will pop up.

4. Click the Pointer Options tab, or press Ctrl and Tab until the Pointer Options tab comes to the front.

5. Click the checkbox that says “Show location of pointer when I press the CTRL key” or press Alt and S on the keyboard to check the box.

6. To confirm your choice and exit Mouse Properties press Enter on your keyboard or click the OK icon.

7. From here on in, press CTRL on the keyboard when you cannot find the mouse pointer. This will surround it with circles to make it easier to find.
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Make pointer larger

1. Click the Start button or press the Windows logo key on your keyboard.

2. Open the Control Panel. Click on Control Panel or press C on your keyboard and it will pop up.

3. Open the Mouse Properties. Double-click the Mouse icon or press M until the Mouse icon is highlighted and press Enter. The Mouse window will pop up.

4. Click the Pointer tab, or press Ctrl and Tab until the Pointer tab comes to the front.

5. Click the Scheme box, or press Tab until its drop-down menu is highlighted.

6. Use the up/down arrows on the keyboard to move through the list. The preview images will change to reflect the chosen scheme.

7. Choose a scheme. The best sets for visibility are labelled as Large, Extra Large or Inverted. Press Enter on your keyboard if it is already highlighted, or click on it with your mouse.

8. To exit the Mouse Properties press Enter on your keyboard or click the OK icon.
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Add trails to your pointer

1. Click the Start button or press the Windows logo key on your keyboard.

2. Open the Control Panel. Click on Control Panel or press C on your keyboard and it will pop up.

3. Open the Mouse Properties. Double-click the Mouse icon or press M until the Mouse icon is highlighted and press Enter. The Mouse window will pop up.

4. Click the Pointer Options tab, or press Ctrl and Tab until the Pointer Options tab comes to the front.

5. Click the checkbox that says Display pointer trails or press Alt and D on the keyboard.

6. To adjust the size of the pointer trails, drag the slider under Display pointer trails or press Tab until the slider bar is highlighted and use the left/right arrow keys to adjust.

7. To select this option and exit Mouse Properties press Enter on your keyboard or click the OK icon.
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Apple OS X

Make Pointer Larger

1. Use your mouse to click on the Apple menu or press Control and F2 and then press Enter.

2. Use your mouse to click on System Preferences or use the down arrow key to highlight System Preferences and then press Enter.

3. Use your mouse to click on the Universal Access icon or use the tab key repeatedly to highlight the Universal Access icon and then press the spacebar.

4. Use your mouse to click on the Mouse tab or press Control and F7 and then the right arrow key to highlight the Mouse tab and then press the spacebar.

5. Use your mouse to click on the Cursor Size bar and move the bar to the right or left in order to change the size of the mouse pointer. Alternately, use the tab key repeatedly to highlight the Cursor Size bar and then the right and left arrow keys to increase or decrease the pointer size.

6. When you are happy with your pointer size, use your mouse to click the red Close button at the top left of the Universal Access window or press Command and W to close the window.
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Slow down pointer speed

1. Use your mouse to click on the Apple menu or press Control and F2 and then press Enter.

2. Use your mouse to click on System Preferences or use the down arrow key to highlight System Preferences and then press Enter.

3. Use your mouse to click on the Keyboard & Mouse icon or use the tab key repeatedly to highlight the Keyboard & Mouse icon and then press the spacebar.

4. Use your mouse to click on the Mouse tab or press Control and F7 and then the right arrow key to highlight the Mouse tab and then press the spacebar.

5. Use your mouse to click on the Tracking Speed bar and move the bar to the right or left in order to change the speed of the mouse pointer. Alternately, use the tab key repeatedly to highlight the Tracking Speed bar and then the right and left arrow keys to change the speed of the pointer.

6. When you are happy with your pointer speed, use your mouse to click the red Close button at the top left of the Keyboard & Mouse window or press Command and W to close the window.
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Change Colours
Learn how to change the text and background colours for web pages you visit to make them more readable.

Help for users with Microsoft Windows based computers.

· Windows XP
· Internet Explorer 6
· Internet Explorer 7
Help for users with Apple Macintosh OS X based computers.

· Macintosh OS X
· Mozilla Firefox for Mac OS X
Windows XP

1. Click the Start button or press the Windows logo key on your keyboard.

2. Open the Control Panel. Click on Control Panel or press C on your keyboard and it will pop up.

3. Open the Display. Double-click the Display icon or press D on your keyboard until the Display icon is highlighted and press Enter. The Display Properties window will pop up.

4. Click on the Appearance tab or press Ctrl and Tab on your keyboard until the Appearance tab comes to the front.

5. Select the drop-down box below the Colour Scheme heading, or press Alt and C on your keyboard to jump to the box. Browse through the list using your mouse, or use the up/down arrows. Click on a scheme or press Enter on your keyboard to select it. To select this option and exit Display Properties press Enter on your keyboard or click the OK icon.
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Internet Explorer 6

1. Open the Tools menu. Use your mouse or press Alt and T on your keyboard.

2. Select Internet Options. Use your mouse or press Alt and O on your keyboard.

3. Select the Accessibility button. Use your mouse or press Alt and E on your keyboard.

4. Check the box "Ignore colours specified on web page". Use your mouse or press Alt and C on your keyboard.

5. To confirm your choice and return to Internet Options press Enter on your keyboard or click the OK icon. The text and backgrounds on websites will now display the colour scheme set on your computer. If you are satisfied with this colour scheme, press OK or hit Enter on your keyboard to return to the browser. 
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If you prefer a personalized colour scheme:

1. In the still-open Internet Options box, use your mouse to select the Colours button or press Alt and O on your keyboard.
Uncheck the default "Use Windows Colours" option. 

2. Use your mouse or press Alt and W on your keyboard to de-select the check mark.

3. Select the Text button. Use your mouse or press Alt and T on your keyboard. You must de-select "Use Windows Colours" before this will work.

4. Use your mouse or the arrow keys on your keyboard to select your preferred text colour. Repeat Step 8 for the background colour.

5. Press OK twice or hit Enter twice on your keyboard to return to the browser.
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Internet Explorer 7

1. Open the Tools menu. Use your mouse or press Alt and T on your keyboard.

2. Select Internet Options. Use your mouse or press Alt and O on your keyboard.

3. Select the Accessibility button. Use your mouse or press Alt and E on your keyboard.

4. Check the box "Ignore colours specified on web page". Use your mouse or press Alt and C on your keyboard.

5. To confirm your choice and return to Internet Options press Enter on your keyboard or click the OK icon. The text and backgrounds on websites will now display the colour scheme set on your computer. If you are satisfied with this colour scheme, press OK or hit Enter on your keyboard to return to the browser. 
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If you prefer a personalized colour scheme:

1. In the still-open Internet Options box, use your mouse to select the Colours button or press Alt and O.

2. Uncheck the default "Use Windows Colours" option. Use your mouse or press Alt and W on your keyboard to de-select the check mark.

3. Select the Text button. Use your mouse or press Alt and T on your keyboard. You must de-select "Use Windows Colours" before this will work.

4. Use the mouse or use the arrow keys on your keyboard to select your preferred text colour and press the Spacebar to select. Repeat Steps 8 and 9 for the background colour (Alt and B), visited links (Alt and I) and unvisited links (Alt and N), if desired. 

5. Use your mouse to click OK or hit Enter on your keyboard to return to Internet Options.

6. Use your mouse to click OK or hit Tab on your keyboard until OK is selected, and press Enter on your keyboard to return to the browser.
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Macintosh OS X

1. Use your mouse to click on the Apple menu or press Control and F2 and then press Enter.

2. Use your mouse to click on System Preferences or use the down arrow key to highlight System Preferences and then press enter.

3. Use your mouse to click on the Universal Access icon or use the tab key repeatedly to highlight the Universal Access icon and then press the spacebar.

4. Use your mouse to click on the Seeing tab or press Control and F7 and then the right arrow key to highlight the Seeing tab and then press the spacebar.

5. To remove all colours from your display, use your mouse to click on the Set Display to Grayscale button or use the tab key repeatedly to highlight the Set Display to Grayscale button and press the spacebar.

6. When you are happy with your colour scheme, use your mouse to click the red Close button at the top left of the Universal Access window or press Command and W to close the window.
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Mozilla Firefox for Mac OS X

1. Use your mouse to click on the Firefox menu or press Control and F2 and then press Enter.

2. Use your mouse to click on Preferences or use the down arrow key to highlight Preferences and then press enter.

3. Use your mouse to click on the Content tab or press Control and F7 and then the right arrow key to highlight the Content tab and then press Enter.

4. Use your mouse to click on the Colours button or use the tab key repeatedly to highlight the Colours button and press the spacebar.

5. You can choose to use your Mac OS system colors by using your mouse to click on the Use System Colors checkbox or by using the tab key to highlight the Use System Colors checkbox and pressing the spacebar.

6. If you do not want to use the Mac OS system colors, use your mouse to click on the coloured boxes next to Text, Background, Unvisited Links and Visited Links to select a new color for each. Alternately, use the tab key to highlight the coloured boxes next to Text, Background, Unvisited Links and Visited Links and then use the arrow keys to highlight a new color for each. Press the spacebar to select that color.

7. Use your mouse to click on the Allow pages to choose their own colours checkbox so that the checkmark disappears, or by using the tab key to highlight the Allow pages to choose their own colours checkbox and pressing the spacebar until the checkmark disappears.

8. Use your mouse to click on the OK button or press Enter to close the Colours dialogue box and return to Firefox.
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(Note that the current version of Safari does not provide options to change text and background colors.)

Change fonts
Change the font style for web pages you visit to make them more readable.

Help for users with Microsoft Windows based computers.

· Windows XP
· Internet Explorer 6
· Internet Explorer 7
Help for users with Apple Macintosh OS X based computers.

· Mozilla Firefox for Mac OS X
· Apple Safari
Windows XP

1. Click the Start button or press the Windows logo key on your keyboard.

2. Open the Control Panel. Click on Control Panel or press C on your keyboard and it will pop up.

3. Open the Display. Double-click the Display icon or press D on your keyboard until the Display icon is highlighted and press Enter. The Display Properties window will pop up.

4. Click on the Appearance tab or press Ctrl and Tab on your keyboard until it comes to the front.

5. Click Advanced or press the Tab key until Advanced is highlighted and press Enter. This will display the Advanced Appearance box.

6. Click the drop-down box below Item or press Alt and I on your keyboard. Navigate through list items using your mouse or the up/down arrow keys. Navigate until Menu is highlighted.

7. Click in the Font drop-down box or press Alt and F on your keyboard to select (or press Tab on your keyboard). Use your mouse or the up/down arrow keys to select a font.

8. Click in the Size drop-down box or press Alt and E on your keyboard (or press Tab on your keyboard). Use your mouse or the up/down arrows to select a size. Alternatively, type a size using your keyboard’s number pad and press Enter.
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Note: Look at a menu to see the changes you have made. These same font modifications can be made for any of the options in the Item drop-down menu from step 5.

Internet Explorer 6

1. Open the Tools menu. Use your mouse or press Alt and T on your keyboard.

2. Select Internet Options. Use your mouse or press Alt and O on your keyboard.

3. Select the Accessibility button. Use your mouse or press Alt and E on your keyboard.

4. Check the box “Ignore font styles specified on web page”. Use your mouse or press Alt and S. This overrides font settings of any web page you view with the settings you will define.
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1. Click OK or press Enter on your keyboard to return to the Internet Options box.

2. Click Fonts or press Alt and N on your keyboard to bring up the Font dialogue box.

3. Click on the heading Web Page Fonts or press Alt and W on your keyboard. Use either your mouse or up/down arrow keys to scroll through the list of fonts, and choose one you like.

4. Use your mouse to click OK or press Enter on your keyboard to return to Internet Options.
5. Use your mouse to click OK or press Enter again on your keyboard to return to the browser.
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Internet Explorer 7

1. Open the Tools menu. Use your mouse or press Alt and T on your keyboard.

2. Select Internet Options. Use your mouse or press Alt and O on your keyboard.

3. Select the Accessibility button. Use your mouse or press Alt and E on your keyboard. 

4. Check the box “Ignore font styles specified on web page”. Use your mouse or press Alt and S on your keyboard. This overrides font settings of any web page you view with the settings you will define.
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1. Click OK or press Enter on your keyboard to return to the Internet Options box.

2. Click Fonts or press Alt and N on your keyboard to bring up the font dialogue box.

3. Click on the heading "Web Page Fonts" or press Alt and W on your keyboard. Use either your mouse or up/down arrow keys to scroll through the list of fonts, and choose one you like.

4. Use your mouse to click OK or press Enter on your keyboard to return to Internet Options.

5. Use your mouse to click OK or press Enter again on your keyboard to return to the browser.
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Mozilla Firefox for Mac OS X

1. Use your mouse to click on the Firefox menu or press Control and F2 and then press Enter.

2. Use your mouse to click on Preferences or use the down arrow key to highlight Preferences and then press Enter.

3. Use your mouse to click on the Content tab or press Control and F7 and then the right arrow key to highlight the Content tab and then press Enter.

4. Find the Fonts & Colors section of the window towards the bottom. Use your mouse to click on the Advanced button in that section or use the tab key repeatedly to highlight the Advanced button in that section and press the spacebar.
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1. You can choose to use your Mac OS system colors by using your mouse to click on the Use System Colors checkbox or by using the tab key to highlight the Use System Colors checkbox and pressing the spacebar.

2. Use your mouse to click on the dropdown lists next to Proportional, Serif, Sans Serif and Monospace to select a new font for each. Alternately, use the tab key to highlight the dropdown lists next to Proportional, Serif, Sans Serif and Monospace and then use the arrow keys to highlight a new font for each. Press the spacebar to select that font.

3. Use your mouse to click on the Allow pages to choose their own fonts checkbox so that the checkmark disappears, or by using the tab key to highlight the Allow pages to choose their own fonts checkbox and pressing the spacebar until the checkmark disappears.

4. Use your mouse to click on the OK button or press enter to close the Advanced Fonts dialog and return to Firefox.
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Apple Safari

1. Use your mouse to click on the Safari menu or press Control and F2 and then press Enter.

2. Use your mouse to click on Preferences or use the down arrow key to highlight Preferences and then press Enter.

3. Use your mouse to click on the Appearance icon or press Control and F5 and then the right arrow key to highlight the Appearance tab and then press the spacebar.

4. Use your mouse to click on the Select button next to Standard Font -- or press the tab key repeatedly to highlight the Select button next to Standard Font and then press the spacebar -- to open the font selection dialog box.
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1. In the font selection dialog box, use your mouse to select the font and font size you wish to use. Alternately, press Control and F7 to highlight the font selection dialog box and use the arrow keys to select a new font and font size.

2. When you have selected your font, use your mouse to click the red Close button at the top right of the font selection dialog box or press Escape to close the box.

3. Use your mouse to click on the Select button next to Fixed Width Font -- or press the tab key repeatedly to highlight the Select button next to Fixed Width Font and then press the spacebar -- to open the font selection dialog box.

4. In the font selection dialog box, use your mouse to select the font and font size you wish to use. Alternately, press Control and F7 to highlight the font selection dialog box and use the arrow keys to select a new font and font size.

5. When you have selected your font, use your mouse to click the red Close button at the top right of the font selection dialog box or press Escape to close the box.

6. When you are happy with your font choices, use your mouse to click the red Close button at the top left of the Preferences window or press Escape to close the window.

Magnify screen
If resizing text in your browser or operating system isn’t an option, make the website easier to view through magnification.

Help for users with Microsoft Windows based computers.

· Windows XP
Help for users with Apple Macintosh OS X based computers.

· Macintosh OS X
Windows XP

1. Click the Start button or press the Windows logo key on your keyboard.

2. Open Programs. Click All Programs or press P on the keyboard until All Programs is highlighted and press Enter.

3. Click Accessories or press A on the keyboard until All Programs is highlighted and press Enter.

4. Click Accessibility. If you are using the keyboard, it will already be highlighted. Press Enter.

5. Click Magnifier or press M on the keyboard until Magnifier is highlighted. Press Enter.

6. This opens the Magnifier box and turns it on. In the Settings box, click the Magnification Level or use the up/down arrow keys to increase/decrease the magnification level.

7. Minimize this box by pressing the Minimize button in the box’s top-right corner or by pressing Alt and Space on the keyboard, then pressing N.
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Macintosh OS X

1. Turn on screen zooming by pressing Option and Apple and the asterisk (*) key at the same time.

2. Zoom in by pressing Option and Apple and the plus (+) key at the same time.

3. Zoom out by pressing Option and Apple and the plus (-) key at the same time.

4. Turn off screen zooming by pressing Option and Apple and the asterisk (*) key at the same time.
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To select your maximum zoom level:

1. Use your mouse to click on the Apple menu or press Control and F2 and then press enter.

2. Use your mouse to click on System Preferences or use the down arrow key to highlight System Preferences and then press enter.

3. Use your mouse to click on the Universal Access icon or use the tab key repeatedly to highlight the Universal Access icon and then press the spacebar.

4. Use your mouse to click on the Seeing tab or press Control and F7 and then the right arrow key to highlight the Seeing tab and then press the spacebar.

5. Use your mouse to click on the Zoom Options button or use the tab key repeatedly to highlight the Zoom Options button and press the spacebar.

6. Use your mouse to move the Maximum Zoom and Minimum Zoom sliders to the right or to the left in order to increase or decrease zoom levels. Alternately, use the tab key to highlight the Maximum Zoom and Minimum Zoom slider and use the right and left arrow keys to move the slider to increase or decrease zoom levels.

7. When you have set your zoom options, use your mouse to click on the Done button or use the tab key repeatedly to highlight the Done button and press enter.

8. When you are happy with your zoom options, use your mouse to click the red Close button at the top left of the Universal Access window or press Command and W to close the window.
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